Increased search errors
Incident Report for Vetster
Resolved
We have deployed a fix and are monitoring performance. We don't anticipate any further issues. Thanks for your patience.
Posted May 09, 2021 - 19:20 EDT
Identified
We have identified an issue causing some searches to return with an error. A fix is being deployed and should be working within the next 20 minutes.
Posted May 09, 2021 - 17:57 EDT
This incident affected: Core API.