Cloud services provider AWS experiencing outage impacting Vetster
Incident Report for Vetster
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:56 EDT
Monitoring
AWS has provided the following update:
Jun 13 1:38 PM PDT We are beginning to see an improvement in the error rates. We are continuing to work towards full recovery.
Posted Jun 13, 2023 - 16:47 EDT
Update
If you have an upcoming Vetster appointment, or require additional assistance, please reach out to our support team by visiting:
https://support.vetster.com/en

We will assist with re-booking impacted appointments as soon as we are able to. Thank you for your patience while our service providers work through the issues.
Posted Jun 13, 2023 - 16:09 EDT
Identified
AWS has provided the following update:
Jun 13 12:26 PM PDT We have identified the root cause of the elevated errors, and are actively working to resolve this issue.
Posted Jun 13, 2023 - 15:30 EDT
Investigating
One of our cloud service providers, AWS (Amazon Web Services), is experiencing an outage which is impacting core Vetster services, and many other websites and applications on the internet. AWS is working on identifying and fixing the issues.

We are very sorry for the inconvenience and will update here once we receive more information about the outage.
Posted Jun 13, 2023 - 15:29 EDT
This incident affected: Web Application, iOS & Android Application, Authentication API, and Core API.